Flatfrog Board Is Not Impacted by the log4j2 Vulnerabilities

The FlatFrog Board client and its services are not written using Java and doesn't incorporate libraries that are compromised.

FlatFrog has completed a review on log4j2 vulnerabilities. Our findings are that FlatFrog Board software and services are not impacted by the log4j2 vulnerabilities:

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-44228  

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-45046)

The FlatFrog Board client and its services are not written using Java and doesn't incorporate libraries that are compromised. Furthermore,  services that FlatFrog Board integrate with have been confirmed as not impacted by these vulnerabilities.

Please contact us if you have further questions.